资源与论文

149 项资料

计算机网络

C05
  1. RFC 9110: HTTP Semantics

    定义 HTTP 方法、状态码、条件请求和各版本共享的消息语义。

    论文与标准 · RFC Editor · 2022

    查看原文
  2. RFC 9846: The Transport Layer Security (TLS) Protocol Version 1.3

    TLS 1.3 的更新规范,定义握手、认证和记录保护,取代 RFC 8446。

    论文与标准 · RFC Editor · 2026

    查看原文
  3. RFC 792: Internet Control Message Protocol

    定义 IPv4 的控制消息,包括回显、目的不可达和超时报告。

    论文与标准 · RFC Editor · 1981

    查看原文
  4. RFC 2330: Framework for IP Performance Metrics

    讨论 IP 性能测量中的路径、时钟、样本与统计指标。

    论文与标准 · RFC Editor · 1998

    查看原文

数据库

C06
  1. Intro to Database Systems (Fall 2025)

    CMU 数据库课程,包含关系模型、SQL、页存储、索引、查询执行、事务和恢复。

    课程 · Carnegie Mellon University · 2025

    查看原文
  2. CS 186 Notes: DB Design

    数据库设计讲义,介绍函数依赖、BCNF、无损分解与依赖保持。

    课程 · University of California, Berkeley

    查看原文
  3. Database System Concepts, Seventh Edition: Lecture Slides

    教材作者提供的配套讲义,涵盖关系设计、存储、索引、事务和恢复。

    课程 · Avi Silberschatz, Henry F. Korth · 2019

    查看原文
  4. PostgreSQL 17 Documentation: Constraints

    PostgreSQL 17 的主键、外键、唯一、非空和检查约束文档。

    软件与教程 · PostgreSQL Global Development Group

    查看原文
  5. PostgreSQL 17 Documentation: The SQL Language

    SQL 教程,包含查询、连接、聚合和数据修改。

    软件与教程 · PostgreSQL Global Development Group

    查看原文
  6. PostgreSQL 17 Documentation: Index Types

    按查询运算与数据类型说明 B 树、哈希等索引的用途。

    软件与教程 · PostgreSQL Global Development Group

    查看原文
  7. PostgreSQL 17 Documentation: Using EXPLAIN

    执行计划、代价估计、实际统计与测量限制。

    软件与教程 · PostgreSQL Global Development Group

    查看原文
  8. PostgreSQL 17 Documentation: Explicit Locking

    表锁、行锁、冲突关系与死锁处理。

    软件与教程 · PostgreSQL Global Development Group

    查看原文
  9. PostgreSQL 17 Documentation: Transaction Isolation

    PostgreSQL 的事务快照、隔离级别和序列化失败语义。

    软件与教程 · PostgreSQL Global Development Group

    查看原文
  10. PostgreSQL 17 Documentation: Asynchronous Commit

    异步提交的确认时机及崩溃时最近事务可能丢失的条件。

    软件与教程 · PostgreSQL Global Development Group

    查看原文
  11. PostgreSQL 17 Documentation: Continuous Archiving and Point-in-Time Recovery (PITR)

    基准备份、连续日志归档与时间点恢复。

    软件与教程 · PostgreSQL Global Development Group

    查看原文
  12. PostgreSQL 17 Documentation: Write-Ahead Logging (WAL)

    预写日志、数据页持久化与崩溃重做恢复。

    软件与教程 · PostgreSQL Global Development Group

    查看原文

深度学习优化与工程方法

A05
  1. 动手学深度学习 第二版

    中文深度学习教材,结合神经网络原理、图示与代码练习。

    教材 · Aston Zhang, Zachary C. Lipton

    查看原文
  2. Adam: A Method for Stochastic Optimization

    介绍利用梯度一阶与二阶矩估计调整步长的 Adam 优化算法。

    论文与标准 · ICLR · 2015

    查看原文

卷积神经网络与计算机视觉

A06
  1. CS231n: Deep Learning for Computer Vision

    覆盖视觉分类、卷积网络、残差架构、检测、分割、视觉 Transformer、训练工程和视觉数据评估。

    课程 · Stanford University · 2025

    查看原文
  2. A ConvNet for the 2020s

    左侧使用瓶颈卷积,右侧使用深度卷积和通道扩展。图中数值表示各模块的通道数。

    论文与标准 · IEEE/CVF Conference on Computer Vision and Pattern Recognition 2022 · 2022

    查看原文
  3. Deep Residual Learning for Image Recognition

    提出残差连接,并报告深层卷积网络在图像分类与检测中的实验结果。

    论文与标准 · CVPR · 2016

    查看原文
  4. An Image is Worth 16x16 Words: Transformers for Image Recognition at Scale

    图像分块、位置嵌入与 Transformer 编码器的分类架构。

    论文与标准 · International Conference on Learning Representations 2021 · 2021

    查看原文
  5. Attention Is All You Need

    提出以自注意力为核心、无需循环结构的 Transformer 架构。

    论文与标准 · Advances in Neural Information Processing Systems 30 · 2017

    查看原文
  6. Training data-efficient image transformers & distillation through attention

    分类标记和蒸馏标记共同经过编码器,两个输出头分别学习真实标签和教师预测。

    论文与标准 · Proceedings of the 38th International Conference on Machine Learning, PMLR 139:10347-10357 · 2021

    查看原文